Inside: SereneScreen Fan Forum

Inside: SereneScreen Fan Forum (https://www.feldoncentral.com/forums/index.php)
-   Marine Aquarium 3 for Windows (https://www.feldoncentral.com/forums/forumdisplay.php?f=46)
-   -   Hi from a new member (https://www.feldoncentral.com/forums/showthread.php?t=11350)

Cutslick 11-07-2011 01:02 PM

Hi from a new member
 
I've been a Marine Aquarium user for many years, it's the only screen saver I use and for good reason because I think it's stunning.
Currently running the latest v3.2 but sadly have had some issues recently which I will come to in another thread.
In the mean time just popping my head around the door to say hello :)

Jim Sachs 11-07-2011 02:45 PM

Hi, Cutslick - welcome to the Forum.

patscarr 11-07-2011 06:38 PM

Hi Cutslick, welcome to the forum.

Cutslick 11-08-2011 02:37 AM

Thanks for the welcome Jim and Patrick.

Regards Huw

Cutslick 11-10-2011 10:24 AM

Perhaps rather than start another thread I will elaborate here on my current difficulties with MA 3.2 :)

The problem has occurred ever since I installed a second AMD (ATI) HD6870 graphics card to go Crossfire http://sites.amd.com/us/game/technol...rossfirex.aspx
I'm running the latest AMD 11.10 drivers, OS Windows 7 (64bit).

The problem is with crossfire 'enabled' the screen / complete PC locks up as soon as it enters the MA screen saver splash screen, at which point I have to power off and reboot. If I disable crossfire, no problem MA 3.2 runs as it should.
I have found I can preview MA in windowed mode but then when left to start after my default 10 minutes wait it will lock up again. I have tried different resolutions, limiting the frame rate and locking the frame rate with the refresh, none of these have made any difference. I have tried the previous revison drivers 11.9 with the same result.
Hardware wise all fans are spinning and the graphic cards idle at a nice and sensible 36 - 38 C. No other issues with any software as far as I can tell. I've also gone to the trouble of trying a few other '3D' screen-savers which have all worked without a hitch (crossfire enabled) but sadly they are of course not quite upto the standard of MA 3.2 :D

Any suggestions are most welcome :)

Marian Nichols 11-12-2011 05:38 PM

Welcome and I hope you can get your problem rectified.

Cutslick 11-12-2011 06:42 PM

Quote:

Originally Posted by Marian Nichols (Post 135859)
Welcome and I hope you can get your problem rectified.

Thank you for the welcome Marian :)

With regard to my little problem, I do hope someone has some ideas, my efforts so far have sadly drawn zero progress :(

feldon34 11-13-2011 08:13 AM

Is there a control panel, setting, or registry value where you can exclude the Aquarium from using Crossfire?

Cutslick 11-13-2011 01:59 PM

Quote:

Originally Posted by feldon34 (Post 135871)
Is there a control panel, setting, or registry value where you can exclude the Aquarium from using Crossfire?

Thanks for the suggestion :)
Unfortunately though there is no control panel setting to facilitate this.
You can set up game profiles but these do not influence whether you have crossfire enabled or not and in addition these profiles launch the application not the reverse, so you can't set a profile that automatically runs if an application is started independant of the AMD Radeon graphics properties control panel.
Nice idea though.

Nicki 11-13-2011 05:59 PM

Welcome Cutslick.

Wish I could help you. Have you tried using Ray Adams' ATI Tray tools instead of Catalyst Control Center? It behaves slightly differently and might be worth a try even though there's honestly not much chance it'll solve your problem.

Cutslick 11-13-2011 06:35 PM

Quote:

Originally Posted by Nicki (Post 135877)
Welcome Cutslick.

Wish I could help you. Have you tried using Ray Adams' ATI Tray tools instead of Catalyst Control Center? It behaves slightly differently and might be worth a try even though there's honestly not much chance it'll solve your problem.

Thanks Nicki, I'll take a look at that and see if it offers any possibilities.
Thanks also for the welcome :)

Edit:
Well I tried ATI tray tools and it looked like there were possibilities there in that the program would apparently recognise start up of an application and adjust settings in a preset profile to suit. The problem however was that 'crossfire' doesn't feature in the preset profile menu and also in the separate hardware tab for enabling 'crossfire' it came up as unsupported.
Odd really because it is there to be enabled or disabled in the vanilla Catalyst Control Center.

Thanks anyway Nikki it was certainly worth a try :)

Cutslick 12-07-2011 07:33 PM

A quick update...
After a recent PC upgrade and subsequent re-install of Windows 7 all is now OK, no more freezes when MA starts up :D

Jim Sachs 12-07-2011 07:39 PM

Great - glad to hear it!

patscarr 12-07-2011 09:02 PM

:TU:


All times are GMT -6. The time now is 02:27 AM.

Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.