Home Register Arcade Gallery Chatroom Members Search Today's Posts Mark Forums Read Log In
Go Back   Inside: SereneScreen Fan Forum > SereneScreen Products > Marine Aquarium 3 for Windows
Notices

Reply
 
Thread Tools
Old 12-28-2008, 08:29 AM   #1
fozzy
Registered
 
Join Date: Nov 2008

Location: Italy
Posts: 32
lockup

Not sure what the cause is... on my laptop i sometimes get complete lockups while running the screensaver, no reactions to mouse, CTRL+ALT+CANC or whatever else, i thought it was overheating or something else, but i can't replicate it with any other program or software, and recently i've been running the screensaver with sleep(30) so i don't know what to look for...

Anybody else?

Trying to let the latest version run now for a while...
testing on:
ATI Radeon mobility X2300 - Intel(R) 946GZ Express Chipset Family
fozzy is offline   Reply With Quote
Old 12-28-2008, 11:09 AM   #2
Jim Sachs
Developer
 
Jim Sachs's Avatar
 
Join Date: Dec 2000

Location: Southern Oregon
Posts: 9,699
What frame rate are you getting at Sleep(30)?
Jim Sachs
Creator of SereneScreen Aquarium
Jim Sachs is offline   Reply With Quote
Old 01-01-2009, 06:08 AM   #3
fozzy
Registered
 
Join Date: Nov 2008

Location: Italy
Posts: 32
Around 35 with bubbles on and 16 fishes. (1280*800*32)
testing on:
ATI Radeon mobility X2300 - Intel(R) 946GZ Express Chipset Family
fozzy is offline   Reply With Quote
Old 01-01-2009, 12:41 PM   #4
Jim Sachs
Developer
 
Jim Sachs's Avatar
 
Join Date: Dec 2000

Location: Southern Oregon
Posts: 9,699
Have you tried 16-bit? On many cards, it lightens the load on the GPU considerably.
Jim Sachs
Creator of SereneScreen Aquarium
Jim Sachs is offline   Reply With Quote
Old 01-02-2009, 08:21 AM   #5
fozzy
Registered
 
Join Date: Nov 2008

Location: Italy
Posts: 32
I don't think at sleep(30) i was having overheat problems... running at 16 bit gives me the same FPS.
i'm still trying to have the laptop crash again but isn't happening...
either something changed with the latest releases, or something changed with the latest Win updates
testing on:
ATI Radeon mobility X2300 - Intel(R) 946GZ Express Chipset Family
fozzy is offline   Reply With Quote
Old 01-03-2009, 11:11 AM   #6
fozzy
Registered
 
Join Date: Nov 2008

Location: Italy
Posts: 32
And just today the laptop froze again with the SS running (v8).
Anything i can do? Memory dumps or the like? (i'm not even sure ot's worth the effort, as it looks like i'm the only one having this)
testing on:
ATI Radeon mobility X2300 - Intel(R) 946GZ Express Chipset Family
fozzy is offline   Reply With Quote
Reply
Go Back   Inside: SereneScreen Fan Forum > SereneScreen Products > Marine Aquarium 3 for Windows



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -6. The time now is 04:33 AM.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.