Home Register Arcade Gallery Chatroom Members Search Today's Posts Mark Forums Read Log In
Go Back   Inside: SereneScreen Fan Forum > SereneScreen Products > Marine Aquarium 3 for Windows
Notices

Reply
 
Thread Tools
Old 12-31-2011, 06:59 PM   #1
jlubin
Registered
 
Join Date: Dec 2011

Posts: 2
Disable starting in 3D?

I just got a 3D monitor, connect through DVI, and now the screensaver comes on in 3D. Since I am not always wearing the 3D glasses is there a way to prevent the screensaver starting in 3D?

It does look nice in 3D but I don't want it starting that way.
jlubin is offline   Reply With Quote
Old 12-31-2011, 09:40 PM   #2
Jim Sachs
Developer
 
Jim Sachs's Avatar
 
Join Date: Dec 2000

Location: Southern Oregon
Posts: 9,713
Sorry, that's not something which is controllable by the program. On my computer with an nVidia card, there is an nVidia setting for this.
Jim Sachs
Creator of SereneScreen Aquarium
Jim Sachs is offline   Reply With Quote
Old 01-01-2012, 01:40 PM   #3
jlubin
Registered
 
Join Date: Dec 2011

Posts: 2
Thanks for your help. I checked the box for "Hide stereoscopic 3D effects when game starts" in the Nvidia control panel. That worked.
jlubin is offline   Reply With Quote
Old 01-01-2012, 04:50 PM   #4
Jim Sachs
Developer
 
Jim Sachs's Avatar
 
Join Date: Dec 2000

Location: Southern Oregon
Posts: 9,713
Terrific!
Jim Sachs
Creator of SereneScreen Aquarium
Jim Sachs is offline   Reply With Quote
Reply
Go Back   Inside: SereneScreen Fan Forum > SereneScreen Products > Marine Aquarium 3 for Windows



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -6. The time now is 06:54 PM.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.