Home Register Arcade Gallery Chatroom Members Search Today's Posts Mark Forums Read Log In
Go Back   Inside: SereneScreen Fan Forum > SereneScreen Products > Marine Aquarium 3 for Windows > Marine Aquarium 2 for Windows Archive
Notices

Reply
 
Thread Tools
Old 11-16-2006, 03:56 PM   #1
Schnaaps
prolificus penguinus
 
Schnaaps's Avatar
 
Join Date: Feb 2002

Location: Prolific
Posts: 204
Microsoft Vista

Hello All,

Thank you all for your interest in our products. As you may know, Microsoft is releasing a new version of Windows called Microsoft Vista. There are many beta testers out in the world who have a pre-release of Vista to help Microsoft work out there issues.

As part of our due diligence, we want to address any problems with Vista, before Vista is released to the world.

Does anyone in the forum here have MS Vista yet?
Have you run Marine Aquarium, Goldfish Aquarium or Sharks on Vista yet?

FYI, we have run Marine Aquarium at the office here, and it worked perfectly for us the first time.

Please let me know,
"Jim, no not THAT Jim but another of the same name"

JamesRathbun.com
Schnaaps is offline   Reply With Quote
Old 11-16-2006, 03:57 PM   #2
Jav400
Administrator
 
Jav400's Avatar
 
Join Date: Dec 2000
22 Highscores

Location: Tennessee
Posts: 9,715
Sounds like your cue Doc.
Jav400 is offline   Reply With Quote
Old 11-17-2006, 05:35 AM   #3
drfish
the Doc
 
drfish's Avatar
 
Join Date: Feb 2002

Location: Zeeland, MI
Posts: 5,313
MA, Goldfish, and Sharks all worked fine for me, both in RC1 and RC2... In fact every program I've tried works it's only drivers that are causing me problems...
I don't watch commercials.
drfish is offline   Reply With Quote
Old 11-25-2006, 07:09 AM   #4
RixsterSFL
Registered
 
Join Date: Nov 2006

Posts: 6
Big Grin Running Vista Public RC

The tank is running great - except when I try to use it on the "default_user" in Reg Edit to have the tank come up before someone logs in. I was able to do this in XP Pro but now with Vista all that happens is the screen goes blank.

Thanks!

Rick
RixsterSFL is offline   Reply With Quote
Old 11-26-2006, 05:07 PM   #5
Edgar
Prolific/SereneScreen Developer
 
Join Date: Mar 2003
1 Highscore

Location: Norwalk, CA
Posts: 513
Originally posted by RixsterSFL:
The tank is running great - except when I try to use it on the "default_user" in Reg Edit to have the tank come up before someone logs in. I was able to do this in XP Pro but now with Vista all that happens is the screen goes blank.  
Were you able to set other screensavers to the default user?
Edgar Tolentino
Prolific Developer

www.prolific.com
www.LifeGlobe.com
Edgar is offline   Reply With Quote
Old 11-27-2006, 05:28 AM   #6
RixsterSFL
Registered
 
Join Date: Nov 2006

Posts: 6
Windows Vista Default User

Originally posted by Edgar:
Were you able to set other screensavers to the default user?  
Yes I was able to set other SCR savers for the Default User. I can also set the Aquarium but all it does is make the screen go black.

Rick
RixsterSFL is offline   Reply With Quote
Old 11-28-2006, 05:07 AM   #7
Electronic Punk
Twisted Animator
 
Electronic Punk's Avatar
 
Join Date: Nov 2001

Location: Stone Henge
Posts: 39
Will check with my version a little later.
Problem is 3rd party drivers haven't been releaed so yet, so my NVIDIA card isn't performing as well as it should just yet.

Should be more than enough though.
Electronic Punk is offline   Reply With Quote
Old 12-16-2006, 10:56 AM   #8
RixsterSFL
Registered
 
Join Date: Nov 2006

Posts: 6
Any update as yet?

I just wanted to check in to see if there has been any update on the issue?

Thanks!
RixsterSFL is offline   Reply With Quote
Reply
Go Back   Inside: SereneScreen Fan Forum > SereneScreen Products > Marine Aquarium 3 for Windows > Marine Aquarium 2 for Windows Archive



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 02:27 AM.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.